Strict Standards: date(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'America/New_York' for 'EDT/-4.0/DST' instead in /homepages/20/d268022878/htdocs/forum/viewtopic.php on line 988

Strict Standards: getdate(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'America/New_York' for 'EDT/-4.0/DST' instead in /homepages/20/d268022878/htdocs/forum/viewtopic.php on line 988
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4284: Cannot modify header information - headers already sent by (output started at /viewtopic.php:988)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4286: Cannot modify header information - headers already sent by (output started at /viewtopic.php:988)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4287: Cannot modify header information - headers already sent by (output started at /viewtopic.php:988)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4288: Cannot modify header information - headers already sent by (output started at /viewtopic.php:988)
FAROO Forum • View topic - CrawlerQueue.xml length=0

CrawlerQueue.xml length=0

Bug reports

CrawlerQueue.xml length=0

Postby TomHH » Thu Dec 23, 2010 11:27 pm

In Faroo 3.0.1018.28549 beta the CrawlerQueue.xml always has 0 bytes (Windows 7 Pro, 64bit).
From previous posts I saw that there should be some information in this file.
TomHH
 
Posts: 40
Joined: Sat Dec 18, 2010 5:37 am

Re: CrawlerQueue.xml length=0

Postby Wolf » Mon Dec 27, 2010 12:00 am

TomHH wrote:In Faroo 3.0.1018.28549 beta the CrawlerQueue.xml always has 0 bytes (Windows 7 Pro, 64bit).
From previous posts I saw that there should be some information in this file.


The crawler queue is now stored within a database instead of a xml-file. Therefore the editing of the xml-file is not anymore functional, we just forgot to remove the edit option.
Wolf
Site Admin
 
Posts: 130
Joined: Wed Dec 17, 2008 12:28 pm


Return to Bugs

Who is online

Users browsing this forum: No registered users and 1 guest

cron