Strict Standards: date(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'America/New_York' for 'EDT/-4.0/DST' instead in /homepages/20/d268022878/htdocs/forum/viewtopic.php on line 988

Strict Standards: getdate(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'America/New_York' for 'EDT/-4.0/DST' instead in /homepages/20/d268022878/htdocs/forum/viewtopic.php on line 988
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4284: Cannot modify header information - headers already sent by (output started at /viewtopic.php:988)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4286: Cannot modify header information - headers already sent by (output started at /viewtopic.php:988)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4287: Cannot modify header information - headers already sent by (output started at /viewtopic.php:988)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4288: Cannot modify header information - headers already sent by (output started at /viewtopic.php:988)
FAROO Forum • View topic - Crawler queue

Crawler queue

Bug reports

Crawler queue

Postby TomHH » Wed Oct 02, 2013 6:57 pm

On one of my PCs the crawler queue seems to be corrupt. Every time I restart Faroo it starts with the same content. The same numbers and URLs are displayed in the crwaler queue.
Is there a way, e. g. a command line switch, so that I can reset the crawler queue?
TomHH
 
Posts: 40
Joined: Sat Dec 18, 2010 5:37 am

Re: Crawler queue

Postby TomHH » Fri Nov 01, 2013 7:08 pm

Four weeks after my post still no reply. :shock:
TomHH
 
Posts: 40
Joined: Sat Dec 18, 2010 5:37 am


Return to Bugs

Who is online

Users browsing this forum: No registered users and 1 guest

cron